1
Vote

3.6.0 Installer and .net 4.5.2

description

The latest installer for 3.6.0 is asking for .net 4.5.2 and then proceeds to donwload an installer for 4.5.2

I already have .Net 4.5.2 installed (I am using Win 10 with VS 2015).

Why is it not able to detect that it is already installed?

I will not update to 3.6.0 until this is sorted.

file attachments

comments

Shevek wrote Nov 15, 2015 at 8:19 AM

Screen shot of installer

Dark_Balor wrote Dec 4, 2015 at 3:19 PM

This has been corrected in the last version of SoundSwitch:
https://github.com/Belphemur/SoundSwitch/releases/tag/v3.6.1

Btw, please stop reporting issues on Codeplex, go here now:
https://github.com/Belphemur/SoundSwitch/issues